Multisite, Url Problem

Mehr
02 Jan 2015 12:56 #2143 von KlausLohmar
KlausLohmar antwortete auf das Thema: Multisite, Url Problem
Moin Paul,
okay - das mach ich dann gleich - dann bin icxh ja doch weiter als gedacht ... (hoffe ich)
Arbeite dann gleich mal dran / melde mich wieder !
vielen Dank Gruß Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 16:09 #2144 von time4mambo
time4mambo antwortete auf das Thema: Multisite, Url Problem

=> Ich frage es deswegen, weil man bisher kaum derartige deutsche FAQs / ToDos findet.

Es gibt weltweit (so ich es beurteilen kann) mittlerweile eingie tutorials, wie man in SEBLOD® einsteigt. Es gibt jedoch weltweit kaum in die Tiefe gehende, bzw. ins Detail gehende Tutorials. Somit auch demzufolge wenig bis gar nichts zum Thema Multisietes.
Es gibt aber das Tutorial auf Sebold und es gibt unseres hier im bereits genannten Thread.

Ich selber habe das letztlich nach Norberts Anleitung umgesetzt und irgendwann auch mal verstanden ;)

Grundsätzlich hier noch einmal:
Multisiets mit SEBLOD® werden nur und ausschließlich per ACL erzeugt. Durch das Anlegen von einer Multisite erzeugst du zugeordnete Benutzergruppen. Diese Gruppen und zugehörigen Zugriffsebenen weist du Menüs und Module zu. Da du zuvor diese Benutzergruppe der Multisite mittels SEBLOD® eindeutig zugewiesen hast, kann nun SEBLOD® steuern, dass die entsprechenden Zuordnungen (Menüs, Beiträge, Kategorien und Module) nur und ausschließlich auf der zugehörigen Site erscheinen.
Es klingt banal, aber tatsächlich machst du nicht mehr ;)


Und wie du Joomla!-Content in SEBLOD®-Content umwandelst habe ich vor acht Tagen beantwortet. Bitte die Suche oder mein Profil diesbezüglich benutzen!


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Folgende Benutzer bedankten sich: Cappu, KlausLohmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 18:48 #2145 von zwergo
zwergo antwortete auf das Thema: Multisite, Url Problem
hallo leute,

hab einige mails bekommen über silvester... ich bin mittlerweile glücklich weg von SEBLOD®+joomla - nur als info vorweg.
multisite.zwergo.net und sitea/siteb.zwergo.net sind offline - hatten aber ohnehin nicht mehr funktioniert, wie ich heute gesehen habe

und zu deinem multisite problem:
ich würde dir empfehlen, processwire.com anzusehen - da hast du alles, was du für multisite brauchst, INKLUSIVE guter dokumentationen :) (ist halt auch auf englisch - aber ich behaupte, dass es leichter wäre, zuerst englisch und dann SEBLOD® zu lernen, als SEBLOD® allein anhand der infos, die in deutsch verfügbar sind, zu lernen! und noch einfacher wäre ein bisschen englisch zu lernen und dann ein gut dokumentiertes system zu lernen (welches auch immer, das ist auch immer eine glaubensfrage bzw. geschmacksache).

hier einige infos, speziell wenn man von SEBLOD® kommt:
video von whykiki allgemein: processwire.tv/videos/tutorial-grundlage...ation-und-einfhrung/
dokumentation zu multisite mit processwire: processwire.com/api/modules/multi-site-support/ (so kann eine dokumentation auch aussehen!)

ich möchte hier keinen glaubenskrieg von der stange brechen, aber ein ratschlag zu einem blick über den tellerrand muss erlaubt sein - gerade von jemandem, der hier schon gepostet hat und den gleichen leidensweg einige jahre gegangen ist. gerne auch mehr infos per mail oder pn, falls es sowas in dem forum gibt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 19:40 #2146 von KlausLohmar
KlausLohmar antwortete auf das Thema: Multisite, Url Problem
Hallo Zwergo,
Danke - für Deine reichhaltigen Infos ... ABER:
Früher habe ich selbst mittels (zuerst) HTML, (dann) PHP, CSS, Perl und nunmehr (nach Spielerei mit Typo3 auf Joomla eingeschossen) einige Internetseiten
aufgebaut - und nunmehr will ich nicht wieder von vorne anfangen ... (zumal schon einiges in Joomla finanziell erweitert wurde = gekaufte Plugins) .
viele Grüße Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 19:46 - 02 Jan 2015 19:51 #2147 von KlausLohmar
KlausLohmar antwortete auf das Thema: Multisite, Url Problem
Hallo Axel,
okay ... dann hab ich wohl die ganze Zeit sinnlos an den Artikeln bzw. den Seiten rumgesucht (und probiert) !
Da ich in Joomla ja bereits alles habe und dann nur noch über ACL geschehen muss - hab ich ja nun (so hoffe ich)
den richtigen Ansatz - melde mich, wenn ich voran komme.
vG Klaus

==>

Ich selber habe das letztlich nach Norberts Anleitung umgesetzt und irgendwann auch mal verstanden ;)

<==
Ääääh Axel - ist diese Anleitung hier bei Dir zu finden oder kannst Du diese mal bitte weiterreichen ?
Letzte Änderung: 02 Jan 2015 19:51 von KlausLohmar.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 22:28 - 02 Jan 2015 22:31 #2148 von FINWICK
FINWICK antwortete auf das Thema: Multisite, Url Problem

Gruß Norbert / FINWICK Kein Support via PN | JPlugger | NDE
Letzte Änderung: 02 Jan 2015 22:31 von FINWICK.
Folgende Benutzer bedankten sich: KlausLohmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2015 22:59 #2149 von KlausLohmar
KlausLohmar antwortete auf das Thema: Multisite, Url Problem
Vielen Vielen Dank Norbert ...
Bin gespannt ... (bin noch beim aufräumen und umschifften)
aber ich nähere mich einem ( immer mehr ) sauberen und klaren joomla

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Jan 2015 01:21 - 03 Jan 2015 01:23 #2150 von time4mambo
time4mambo antwortete auf das Thema: Multisite, Url Problem

KlausLohmar schrieb: Da ich in Joomla ja bereits alles habe und dann nur noch über ACL geschehen muss - hab ich ja nun (so hoffe ich)

Natürlich im Zusammenhang mit SEBLOD®! Allein nutzt dir die ACL nichts. Aber SEBLOD® legt dann ja diverse neue Benutzergruppen an, mit denen du das dann organisierst.

ist diese Anleitung hier bei Dir zu finden oder kannst Du diese mal bitte weiterreichen ?

Nun hat sie dir Norbert noch einmal verlinkt. Ich selber habe dir weiter oben explizit den Link zu dem Thread gegeben, mir aber erspart "#34" dazu zuschreiben, wiel ich dachte, dass du dir den Thread anschaust. So ist das mit den Anleitungen: man schubst die Nachfragenden mit der Nas' drauf, aber sie weigern sich sie zu lesen :S :evil:


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 03 Jan 2015 01:23 von time4mambo.
Folgende Benutzer bedankten sich: KlausLohmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum