... eine von bis Suche erstellen

Mehr
16 Jan 2015 13:07 #2208 von time4mambo
time4mambo antwortete auf das Thema: ... eine von bis Suche erstellen
Ich kann euch beiden momentan nur bedingt folgen ;)

Für mich stellt sich das so dar, dass du im Inhaltstyp ein "Alter-Feld" anlegst, welches auch funktioniert.
Und dann legst du in der Suche zwei "Alter-Felder" an, die nicht funktionieren. Was für mich logisch ist, da die ja kein Bezug zu dem "Hauptfeld" haben und ergo einen leeren Inhalt vermutlich haben werden.
Eine Abhängigkeit stellst du im Inhaltstyp her. Bei der Suche musst dich natürlich auf das beziehen, was du auch inhaltlich belegt hast.

Aber es ich nicht auszuschließen, dass ich das hier nicht verstehe... :unsure:


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jan 2015 13:16 #2210 von Sergo
Sergo antwortete auf das Thema: ... eine von bis Suche erstellen
ich glaube du hast recht!
Kannst du mir sagen, was du mit dem Inhaltstyp meinst?
Du meinst aber nicht die "Conditional States" oder?

Sonst meine Frage, wie kann die Abhängigkeit herstellen?
Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jan 2015 14:36 #2213 von time4mambo
time4mambo antwortete auf das Thema: ... eine von bis Suche erstellen

Sergo schrieb: Kannst du mir sagen, was du mit dem Inhaltstyp meinst?

"Inhaltstypen & Formulare"
Dort die Nummern mal durchecken für die Abhängigkeiten. Glaub Nummer 2?


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jan 2015 18:03 #2214 von Sergo
Sergo antwortete auf das Thema: ... eine von bis Suche erstellen
Hallo noch mal,

habe das Problem gelöst!
Alles was ich gemacht habe war richtig. Auch was Paul geschrieben hat ist genau das Selbe gewesen was ich gemacht habe. Weil es bei mir nicht funktionierte, dachten wir, wir reden an einander vorbei.

Ich habe noch mal in die MySQL-Tabelle reingeschaut und dort war der Name der "storage_table" unterschiedlich. Warum das so war, kann ich an dieser Stelle nicht sagen. Vielleicht weil ich viel rumprobiert habe und es nicht gemerkt habe. Habe aber auch bei SEBLOD® nicht gesehen, dass diese unterschiedlich sind. Dort im Storage, waren alle Namen gleich, wie in meinen Screenshots zusehen ist. Jedenfalls muss hier der Wert gleich sein und zwar bei allen 3 Feldern (Eingabefeld user_alter und die beiden Hilfsfelder).

Danke an Paul und Axel für eure Geduld

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum