Absendebutton speichert nicht

Mehr
06 Okt 2014 09:14 #1694 von regine
Noch eine Frage: Im Adminform funktioniert der Sve Button. das heisst, wenn ich unter "Beiträge" einen neuen Experten erstelle mit den von SEBLOD® generierten feldern, geht das. Nur im Frontend geht das nicht. (Auch als Superadmin angemeldet)
Muss ich bei der Cobfiguration der Siteform irgendwas angeben?

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 09:40 #1695 von pixelneco
Hallo regine,

- welche Fehlermeldung bekommst du beim speichern?
- was für ein Content Type ist das, was du hast? User oder Article?
- falls Article Content Type, wird dein Formular als Joomla Artikel/Beitrag angelegt. Ein Feld deines Formulars sollte dann als Beitragsstitel fungieren, damit deine Artikelüberschriften nicht aus Datum und Uhrzeit bestehen.

VG
Neco

pixelquäler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 09:59 #1697 von wuron
Stell doch mal auf Standard Template um und probiere ob es speichert, dann weißt du obs an deinem Template liegt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 10:10 #1700 von time4mambo
Wenns als Admin geht, dann mal jungfräulich bei der Anmeldung.
Dann stelle den Button mal so um, dass du ggfls. eine Fehlermeldung erhälst. Bei eigenen Templates das include message ins Template einbauen!

Das SEBLOD®-Handbuch als kostenloses Onlinebook auf time4joomla
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Seblod-Apps auf www.time4mambo.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 10:18 #1702 von jacxx
Wieso auch ein "speichern Button"?

Im Backend speichert Joomla den fertigen Content-type.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 14:24 #1708 von regine
Vielen Dank für eure Hinweise. :)
Und Shit. Es liegt am Template...
Im Protostar ging alles gut zu speichern....woran müsste ich jetzt in unserem Template drehen?

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 17:32 #1709 von wuron
Mal im Code schauen ob zB jquery doppelt geladen wird. Das war es bei mir.
Folgende Benutzer bedankten sich: regine

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 22:18 #1710 von regine
Ja! das wars: jquery wurde doppelt geladen.
MERCI vielmals :) :)

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum