Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: 403 Fehler beim "Positions" Aufruf

403 Fehler beim "Positions" Aufruf 21 Mär 2014 17:10 #926

  • iamalive
  • iamalives Avatar
  • OFFLINE
  • Beiträge: 7
  • Dank erhalten: 1
Hallo nochmals, Leute

Ich wage mich nochmals an SEBLOD®. Habe alle neuen Komponente (Joomla, SEBLOD®, usw) und fange an und schon kommt das Erste Problem:

Wenn ich auf den Knopf "Positions" klicke kommt das Popup aber nur mit einem 403 Fehler meldung "
403 Forbidden

You don't have permission to access the requested ressource. If this error persists, please contact the site administrator or hosting provider including the informations below.

Request Details

GET /volunteer/administrator/index.php?option=com_cck&task=box.add&tmpl=component&file=http://meineseite.ch/volunteer/templates/seb_one/template_preview.png HTTP/1.1
Host: meineseite.ch
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
Accept-Language: de-DE,de;q=0.8,en-US;q=0.6,en;q=0.4
Accept-Encoding: gzip,deflate,sdch
Referer: meineseite.ch/volunteer/administrator/in...e&layout=edit&id=500
Connection: keep-alive

HTTP/1.1 403 Forbidden
Date: Fri, 21 Mar 2014 17:03:28 CET
Content-Type: text/html
Server: Apache
Connection: keep-alive
Das mit dem GET scheint ein echtes Problem zu sein. Es hat auch mit der Sicherheit zu tun, da Nicholas von AKeeba sagt dazu :
asking the developer of the component if they can refrain from using a full URL as a query string parameter, a practice which is considered evil anyway.
ich habe es bei SEBLOD® im Forum gemeldet, aber die reagieren gar nicht.
Aber in diesem Fall ist die Website immer noch in einem kaum angefangenen Zustand so dass ich Admintools und das .htaccess daraus gar nicht installiert habe und trotzdem wird es blockiert!
Hat da jemand einen "Workaround"?
Gruss
David
David Jakob
Websites4U
Längmattstrasse 31
CH-4632 Trimbach
Der Administrator hat öffentliche Schreibrechte deaktiviert.
nach oben