Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Keine Inhalte

Keine Inhalte 24 Okt 2014 07:55 #1817

  • xgerry
  • xgerrys Avatar
  • OFFLINE
  • Der Verzweiflung so nah!
  • Beiträge: 25
Erst lieferte List & Search Type Ergebnisse, auch schon bevor man etwas suchte(halt alle Ergebnisse) dann plötzlich auf einmal gar keine mehr. Es kann sein, dass ich an Einstellungen "dran" gewesen bin, aber alles Zurücksetzen und noch einmal versuchen funktioniert nicht.

Hat jemand einen Tip?
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Inhalte 24 Okt 2014 15:01 #1820

  • time4mambo
  • time4mambos Avatar
  • OFFLINE
  • Mal gucken ob was passiert...
  • Beiträge: 902
  • Dank erhalten: 176
Willkommen im Forum! :)
Schau mal beim Menüverweis. Da kannst das ein oder andere einstellen.
Deine Screenshots helfen leider nicht wirklich weiter. Interessant wären die Einstellungen bei der ein oder anderen Nummer in der Suchliste. Da mal schauen gehen und ggfls. ein wenig herumspielen.


Axel
Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Inhalte 24 Okt 2014 18:35 #1822

  • jacxx
  • jacxxs Avatar
  • OFFLINE
  • Beiträge: 37
  • Dank erhalten: 2
Der Ort sieht im FE nach einem Select aus, hast du dort alle Orte eingetragen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Inhalte 26 Okt 2014 09:45 #1823

  • xgerry
  • xgerrys Avatar
  • OFFLINE
  • Der Verzweiflung so nah!
  • Beiträge: 25
"Der Ort sieht im FE nach einem Select aus, hast du dort alle Orte eingetragen? "

Natürlich habe ich im Select auch Orte eingetragen.

In der Liste ist nichts enthalten, lässt sich aber auch nicht befüllen. Packt man was rein und speichert und schließt es, ist es weg wenn man wieder rein geht.

Bei der Blockansicht kommt dazu nun folgende Fehlermeldung

Der Ort sieht im FE nach einem Select aus, hast du dort alle Orte eingetragen?

Ich hab das Gefühl im Hintergrund ist irgendwas total daneben.

Gerald
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Inhalte 26 Okt 2014 12:15 #1824

  • time4mambo
  • time4mambos Avatar
  • OFFLINE
  • Mal gucken ob was passiert...
  • Beiträge: 902
  • Dank erhalten: 176
Was hast du denn ausgewählt: Block oder Tabelle? Je nach Auswahl beim Erstellen des Suchtyps wird wahlweise nur eins von beiden zur Auswahl angezeigt - Liste oder Elemente. Eines von beiden muss natürlich mit Feldern befüllt sein, da sonst nichts angezeigt wird.
Du kannst im Nachhinein das noch über die Optionen direkt im Suchtyp ändern.


Axel
Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: xgerry
nach oben