Installation zerschossen?

Mehr
23 Mai 2014 13:52 #1057 von aubidd
aubidd erstellte das Thema Installation zerschossen?
Ich habe nunmehr ein größeres Problem. Habe heute das SEBLOD® Update von 3.3.3 auf 3.3.4. vorgenommen. Nunmehr kann ich keine List- und Suchtypen anlegen.

Bin nahe am verzweifeln, da ich keine Suchtabellen anlegen kann. Sieht so aus, als ob ich nicht auf die Standard-Templates (seb_table (Standard)) zugreifen kann. Wir im Screenshot erkennbar, ist bei der Auswahl der Templates auch alles grau und Liste wird erst gar nicht angezeigt.
(Im Vergleich zu einer anderen Installation -wie es eigentlich aussehen müsste)

Idee??

Habe etwas "Projektstress"... Über jede Idee bin ich dankbar!
Wenn keiner eine schnelle Idee - spiele ich das Backup wieder ein.
Danke!
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2014 14:30 #1058 von time4mambo
time4mambo antwortete auf das Thema: Installation zerschossen?
Joomla! 3.3 ist auf jeden Fall noch recht buggig. Ich habs bei mir erst einmal aus den profuktiven Seiten verbannt.
In deinem Fall würde ich einfach ein Backup einspielen und warten bis eine funktionsfähige Version rausgekommen ist.
Falls du kein Backup hast, weißt du jetzt, warum du vor Updates stets eins anlegen solltest ;)

Dein Provider wird aber vermutlich eins haben.


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2014 17:44 #1060 von aubidd
aubidd antwortete auf das Thema: Installation zerschossen?
Das ging aber schnell...
Backup ist nicht das Problem. Auch denke ich, dass es nicht an J3 liegt. Hier ist doch eher das SEBLOD® Update das Problem. Aus meiner Sicht macht es derzeit keinen Sinn, nicht gleich auf J3.x zu setzen. Im September kommt ja die 3.5er da sollte es laufen.

Mit dem Update auf SEBLOD® 3.3.4 sollte man also vorsichtig sein.

Also Danke für das Feedback, auch wenn´s leider "nur" der Hinweis aufs Backup war.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2014 18:20 - 23 Mai 2014 18:21 #1061 von time4mambo
time4mambo antwortete auf das Thema: Installation zerschossen?
Ichhabe nicht geschrieben, auf J!2.5 oder irgendsowas zu gehen ;)
Ich habe geschrieben, dasss J!3.3 verbuggt ist. Aktuell ist eben gerade rein gekommen, dass es jetzt die 3.2.3 gibt und in der 4 Sicherheitslöcher und 40 Fehler behoben wurden.
Ich halte es für irrig anzunehmen, J!3.3 wäre fehlerfrei ;)

Meine Seiten laufgen entweder auf 2.5x oder 3.2x - aber nicht auf 3.3x


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 23 Mai 2014 18:21 von time4mambo.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2014 22:19 #1067 von aubidd
aubidd antwortete auf das Thema: Installation zerschossen?
Hi Axel! Du hast vollkommen recht. 3.2 ist die auch die Version die ich derzeit aktiv habe. Nur habe ich nicht von Joomla Versionen geschrieben, sondern von SEBOLD - über dieses Thema "sprechen" wir doch hier!?
Mein Problem ist nur entstanden nach einem Update von SEBLOD® 3.3.3. auf 3.3.4. Sorry das ich mich da nicht richtig ausgedrückt habe. Ihr macht hier alle einen wunderbaren Job! Ohne Euch und SEBLOD® hätte ich noch nicht den Projektstand. Also weitermachen und nicht aufregen! Backup war doch schnell eingespielt. Joomla nutze ich seit einigen Jahren - SEBLOD® seit knapp 5 Monaten. Viele Fragen - wenige Antworten. Durch Euch wird's aber besser! :-)

Viele Grüße Kay

Das Thema kann somit geschlossen werden - wenn´s so was bei Kunena gibt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum