Joomla Standardartikel abgeschnitten

Mehr
29 Feb 2016 13:19 #3509 von ptbberlin
ptbberlin erstellte das Thema Joomla Standardartikel abgeschnitten
Hilfe, was ist da passiert??
Nach längerer Zeit wollte ich jetzt einen ganz normalen Joomla-Standard-Artikel (Impressum) einfügen (Inhalt -> neu -> Click here to create a "Standard Joomla! Content"). Nach dem Speichern sind nur nach ca. 120 Zeichen vorhanden. Der Rest ist abgeschnitten!
Änderungen in den Optionen habe ich nicht vorgenommen. Optionen->Beiträge-Weiterlesen steht bei 1000 Zeichen.
Weitere Versuche, auch mit "Bearbeiten (Seblod)" und "Bearbeiten (Legacy)" führen immer zu abeschnittenen Texten.
Im Modus "Bearbeiten(Seblod)" werden sowohl im Intro als auch im Fulltext die Texte ebenfalls abgeschnitten.
Ich habe mir jetzt erst einmal damit geholfen, einen neuen Inhaltstyp "MeineArtikel" mit Fulltext-Feld zu erstellen (funktioniert), das kann aber doch nicht im Sinne des Erfinders sein, oder??
Hat jemand ähnliche Erfahrungen gemacht
Ach so, auch eine Neuinstallation von SEBLOD® hat nichts geändert.

Schöne Grüße
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Feb 2016 14:11 #3510 von time4mambo
time4mambo antwortete auf das Thema: Joomla Standardartikel abgeschnitten

ptbberlin schrieb: Nach längerer Zeit wollte ich jetzt einen ganz normalen Joomla-Standard-Artikel (Impressum) einfügen (Inhalt -> neu -> Click here to create a "Standard Joomla! Content").


Das hat ja nun absolut nichts mit SEBLOD® zu tun. Da wende dich bitte an ein Joomlaforum...


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Feb 2016 18:06 #3512 von ptbberlin
ptbberlin antwortete auf das Thema: Joomla Standardartikel abgeschnitten
Sorry, ich hatte vergessen hinzuzufügen, dass auch beim Erstellen eines SEBLOD®-Artikels mit dem Form "Artikel" das gleiche Verhalten - sowohl im Intro- als auch im Fulltext - auftritt. Von daher liegt ein SEBLOD®-Problem ebenso nahe wie ein Joomla-Problem. Ich suche natürlich auch in Joomla-Foren.
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Feb 2016 19:12 #3514 von time4mambo
time4mambo antwortete auf das Thema: Joomla Standardartikel abgeschnitten
Hm...
Dann sichere deine Apps mal und deinstalliere SEBLOD® komplett und setze es danach komplett neu auf und spiele deine Apps wieder zurück.
Wenn das nicht hilft, dann solltest du verstärkt in Joomla suchen gehen.
Wobei, was mir neulich passiert ist, aber keinerlei Auswirkungen auf Joomla hatte, aber eine App in SEBLOD® ziemlich verhaktstückt lief: ich hatte in einem Feld uralten, längst vergessenen Javascript eingefügt, der aber fehlerhaft war und gar nicht sauber durchlief und dazu führte, dass Felder, die damit eigentlich gar nichts zu tun hatten, nicht sauber angezeigt wurden.


Axel

Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Folgende Benutzer bedankten sich: ptbberlin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2016 14:29 #3536 von ptbberlin
ptbberlin antwortete auf das Thema: Joomla Standardartikel abgeschnitten
Es lag wohl tatsächlich an Joomla. Nach kompletter Deinstallation von SEBLOD® war der Fehler noch immer vorhanden. Alle Versuche, das Problem zu lösen sind leider auch gescheitert :(
Folge: Auch Joomlea neu installieren und die Site völlig neu aufbauen :( :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum