Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: WYSIWYG falsche Symbole

WYSIWYG falsche Symbole 10 Jan 2017 12:37 #3859

Hallo Zusammen,

ich habe gerade ein interessantes Phänomen festgestellt. Selbe App, zwei Server und bei dem einen Wird der WYSIWYG Editor falsch dargestellt. Interessanter weise nur bei mir...
Auswahl_003.png


Auswahl_002.png


Schonmal jemand gehabt?

lg
Steven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

WYSIWYG falsche Symbole 10 Jan 2017 13:25 #3860

  • time4mambo
  • time4mambos Avatar
  • OFFLINE
  • Mal gucken ob was passiert...
  • Beiträge: 901
  • Dank erhalten: 176
Bei dem Editor handelt es sich um den Standard-Editor TinyMCE. Der hat also rein gar nichts mit SEBLOD® zu tun. Du kannst in den Plugins einiges einstellen zum Editor. U.a. auch die Ansicht der Icons. Das Plugin ist offensichtlich auf den jeweiligen Servern anders eingerichtet. Passe das Plugin an, dann ist der TinyMCE auch überall gleich. ;)
Wobei bei dir auch was mit den Symbolschriften, die (so vermute ich) für die Icons zuständig sind, was nicht stimmt. Wenns nur bei dir ist - Browsercache löschen, Joomlacache löschen, verschiedene Browser ausprobieren...


Axel
Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 10 Jan 2017 13:27 von time4mambo.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

WYSIWYG falsche Symbole 10 Jan 2017 19:37 #3861

Hallo Axel,

ok, das mit der Schrift checke ich mal.

lg
Steven
Der Administrator hat öffentliche Schreibrechte deaktiviert.
nach oben