Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Content Form speichern

Content Form speichern 04 Sep 2014 16:05 #1316

Ich befinde mich in einer Applikation im Bereich Form & Content Type, bei welcher ich Felder angelegt habe, die sich noch auf der rechten Seiten befinden. Diese Felder füge ich dann dem Admin-Form oder Site-Form hinzu. Wenn ich das ganze speichere, sind diese Felder wieder auf der rechten Seite, werden also nicht im Formular selbst gespeichert. Leider finde ich den Fehler nicht warum das passiert.

Sehe ich da einen Einstellung dazu nicht? Hatte jemand schon diesen Effekt?

Danke im voraus.
Letzte Änderung: 04 Sep 2014 16:05 von RobbyMe.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Content Form speichern 04 Sep 2014 16:38 #1318

  • time4mambo
  • time4mambos Avatar
  • OFFLINE
  • Mal gucken ob was passiert...
  • Beiträge: 901
  • Dank erhalten: 176
Willkommen im Forum!
Was ein Supporter immer benötigt, sind Versionen ;)
Aber ich würde SEBLOD® nochmal installieren. Rein vorsichtshalber...


Axel
Das SEBLOD®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 04 Sep 2014 16:39 von time4mambo.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Content Form speichern 05 Sep 2014 10:34 #1322

Danke für die schnelle Antwort.

Ich verwende die aktuelle Joomla 3.3 und SEBLOD® Version 3.3.7

Eine Neuinstallation hat nichts gebracht. Ich habe noch versucht den Fehler einzugrenzen, indem ich in einer anderen Testumgebung und Joomla Installation SEBLOD® mit dieser App zu verwenden.
Ergebnis in 3 von 4 Installation ging es nicht. In einer anderen Installation gab es keine Probleme. Meine Vermutung, SEBLOD® hat mir irgendeiner Tabelle ein Problem.

Meine Lösung wird sein, diese App noch einmal zu bauen, vielleicht entdecke ich dann den Fehler.

Gruß Robert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Content Form speichern 14 Mai 2015 00:56 #2792

Hallo,

bei mir trat der Effekt ebenfalls auf (J3.4.1 & SEBLOD® 3.5.1). Ich hatte ca. 50 Fields, die ich ins Admin-Form gezogen habe. Leider wurde diese Änderung nicht gespeichert. Es wurde zwar die Message "Item successfully saved." angezeigt, aber die Änderungen wurden nicht übernommen.
Ich habe versucht, die Felder einzeln rüberzuziehen. Bis 35 hat es geklappt, am Feld Nr. 36 wurden die Änderungen nicht übernommen.
Im Content-Reiter hat es komischerweise problemlos geklappt.

Das Problem lag bei mir an der PHP-Einstellung "max_input_vars". Ich habe diese auf 2000 hochgesetzt (lokal, XAMP, Default-Einstellungen) und das Problem war verschwunden. Die Änderungen ließen sich sofort speichern.

Hoffe, das bringt den einen oder anderen weiter.

Gruß
Der Administrator hat öffentliche Schreibrechte deaktiviert.
nach oben