Liste mit Select-Feld filtern

Mehr
26 Feb 2015 10:13 #2379 von klausil8
klausil8 antwortete auf das Thema: Liste mit Select-Feld filtern
Hi all,
das Thema macht mich noch verrückt.
Wenn ich das ganze in einer ganz frischen joomla/seblod-installation teste, dann funktioniert es.
Versusche ich aber die App in meiner normalen Seite zu integrieren, geht es nicht.
Kann es sein, das sich das ganze mit eine anderen Erweiterung "Beisst" ?

LG
Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Feb 2015 19:06 #2388 von ezet
ezet antwortete auf das Thema: Liste mit Select-Feld filtern
Ich habe mal Probleme gehabt mit die Kombination SEBLOD® - Mijosef

Kein Support via PN

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Feb 2015 15:43 #2395 von time4mambo
time4mambo antwortete auf das Thema: Liste mit Select-Feld filtern

klausil8 schrieb: Kann es sein, das sich das ganze mit eine anderen Erweiterung "Beisst" ?

In ANbetracht der Tatsache, dass wir natürlich direkt neben dir sitzen und somit sehen, was du alles gemacht hast, installiert hast und wie das Wetter bei dir ist...


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2015 16:27 #2417 von klausil8
klausil8 antwortete auf das Thema: Liste mit Select-Feld filtern
Hallo Axel,
so war das ja auch nicht gemeint.
Ich finde es nur sehr eigenartig, das dieser Content-Typ bzw die App erst funktioniert, und plötzlich nach ein paar Tagen ein ganz anderes Verhalten an den Tag legt. So wäre es doch sicher interessant zu Wissen, ob jemand ähnliche Erfahrungen gemacht hat. :unsure:
Jedesmal alles zu sichern bevor eine Änderung gemacht wird stärkt nicht gerade mein Vertrauen in SEBLOD®.

Gruß
Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2015 17:01 #2418 von time4mambo
time4mambo antwortete auf das Thema: Liste mit Select-Feld filtern

klausil8 schrieb: ich hab das ganze jetzt nochmal auf einer frischen installation ausprobiert.
Natürlich funktioniert das ganze wie erwartet.
Das heist aber, meine echte Seite ist fehlerhaft :unsure:

klausil8 schrieb: Kann es sein, das sich das ganze mit eine anderen Erweiterung "Beisst" ?

klausil8 schrieb: So wäre es doch sicher interessant zu Wissen, ob jemand ähnliche Erfahrungen gemacht hat. :unsure:

Wie soll das jemand beantworten können, der nicht die geringste Ahnung davon hat, was du alles installiert hast und wo es rein theoretisch Unstimmigkeiten geben kann? Joomla selber besteht aus ein paar Tausend Dateien, eine ix-beliebige Erweiterung bringt auch noch mal einen Schwung neuer Dateien mit. Klar kann da was mal anbrennen. Es reicht schon, wenn beim Installieren irgendeine Datei nicht sauber übertragen wurde. Das ist halt ersteinmal so. Wenn du schon weißt, dass es in der einen SEBLOD®-Installation funktioniert und in der anderen nicht - naja - was brauchst du jetzt noch von uns?

Es kann auch sein, dass in dem einen Server irgendwo was anderes eingestellt ist, wie in dem anderen. Zwei identische Joomlainstallationen sind, nach meiner Erfahrung, niemals wirklich identisch ;)

Verstehe mich nicht falsch, ich kann durchaus nachvollziehen, welche Leiden du gerade durch machst und möchte wahrlich nicht in deiner Haut stecken. Immer wenn in SEBLOD® irgendwas nicht funktionierte, musste ich halt suchen gehen. Manchmal habe ich was gefunden, was fast immer ich selber verschuildet hatte und eigentlich nie, das eine andere Erweiterung verantwortlich war. Was aber durchaus sein kann, aber wenn du den Verdacht hast, kannst du nur eins machen: Deinstalliere ("Deaktivieren" reicht meist nicht) nach und nach alle Erweiterungen und schau, ob sich in SEBLOD® was ändert.

klausil8 schrieb: Jedesmal alles zu sichern bevor eine Änderung gemacht wird stärkt nicht gerade mein Vertrauen in SEBLOD®™.

Mein AkeebaBackup ist so eingestellt, dass es automatiisch erst eine Sicherung durchführt, bevor was neues installiert wird. Je nach Umfang der Website dauert das zwischen 20 Sekunden und 2 Minuten.


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum