Linkgruppe

Mehr
12 Okt 2014 18:02 #1787 von unart-studio
unart-studio erstellte das Thema Linkgruppe
Hallo wie kann man Links in SEBLOD® erstellen
Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Okt 2014 18:18 #1788 von regine
regine antwortete auf das Thema: Linkgruppe
Formular & Inhaltstyp
- neues Feld ertsllen
- Typ: Link
s.screen

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Okt 2014 19:07 #1789 von wuron
wuron antwortete auf das Thema: Linkgruppe
Oder bei allen Feldern nach dem Einfügen in das Inhaltsfeld. Da gibt es dann auch eine Linkoption.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Nov 2014 03:05 #2010 von Einsatz
Einsatz antwortete auf das Thema: Linkgruppe
Da muß ich mal nachhaken...
Ich zerbreche mir hier gerade den Kopf wie ich auf ein BILD einen Link drauf bekomme.
Ich habe ein BILD und einen LINK...
Hier mal ein Screenshot.

Vielen Dank
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Nov 2014 10:36 - 27 Nov 2014 10:37 #2012 von time4mambo
time4mambo antwortete auf das Thema: Linkgruppe
Typografie (Nummer 5 ? ) --> Link
Wobei es dann natürlich kein "Bild" mehr ist. Entwerder Bild vergrößern oder verlinken. Geht nur eins von beiden. Was aber ja auch logisch ist ;)


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 27 Nov 2014 10:37 von time4mambo.
Folgende Benutzer bedankten sich: Einsatz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Nov 2014 11:07 #2014 von Einsatz
Einsatz antwortete auf das Thema: Linkgruppe
Hallo Axel,
Ich bin dir echt dankbar für deine Ideen. Komme damit nur nicht zurecht... steh im Wald sozusagen :blink:
Ich verwende Joomla 2.5.xx
LINK und TYPOGRAPHY habe ich die ganze Nacht bis jetzt hindurch ausprobiert. Habe zig Videos, Google und auch die Suche benutzt. Bisher hats noch nicht klick gemacht. Ich schick mal ein paar Screenshots. Die Seite läuft bei mir nur unter XAMPP... daher leider kein LINK.
Danke für alle Ideen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Nov 2014 13:14 #2016 von time4mambo
time4mambo antwortete auf das Thema: Linkgruppe
Inhaltstyp für Intro oder Inhalt -> Nummer 2 --> Link: Ansicht --> "+"-Zeichen
Spiel da mal etwas rum. Wenn du ein anderes Feld ansprechen willst, dann stets über den Alias.


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Folgende Benutzer bedankten sich: Einsatz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Nov 2014 13:14 #2026 von Einsatz
Einsatz antwortete auf das Thema: Linkgruppe
Bis vor kurzem noch habe ich SEBLOD® geliebt... aber den Externen Link auf meinem IMAGE bekomme ich noch immer nicht hin :(
Habe sehr viel rumgespielt. Aber ging nicht.


Hab auch noch viele andere Dinge ausprobiert. So z.B. Sachen wie das hier im HTML Feld:
<a href="/*link*" target="_blank">$cck->getTypo('your_image_field_name')</a>
von Autor Octopoos - Klas. War mir persönlich nicht möglich es fehlerfrei hinzukriegen obwohl ich meine Augen blutig gelesen habe.

Ich hoffe ich nerfe euch nicht zu sehr mit diesem einfachen Problem. Ich mach erst mal Kaffee.

Vielen Dank für eure Hartnäckigkeit :)
Frank
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Nov 2014 13:40 - 28 Nov 2014 13:44 #2027 von time4mambo
time4mambo antwortete auf das Thema: Linkgruppe
Mach doch mal bei der Typografie das "Bild" weg. Denn eigentlich beißt sich das doch. "Bild" bedeutet, dass du darauf klicken und es in einer Lighbox veröffentlichen kannst. Da du stattdessen aber ja einen Link haben willst, darfst du es nicht auch noch als Bild veröffentlichen!


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de
Letzte Änderung: 28 Nov 2014 13:44 von time4mambo.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Nov 2014 14:41 #2028 von Einsatz
Einsatz antwortete auf das Thema: Linkgruppe
Hallo Axel,
Ok, ich habe das bei TYPOGRAPHIE das Bild weggenommen. Hab danach noch mal alle Einstellungen bei LINK durchprobiert. AUch die Speicheroptionen habe ich noch mal durchgetauscht von STANDART auf JSON und wieder zurück. Zwischendurch habe ich auch immer wieder die Eingabemaske aufgerufen und das Bild neu ausgwählt...
Ich glaube das geht so nicht. Ich gebe auf. Habe nun 4 Tage lang getestet und das ohne Erfolg. Werde einfach die Notlösung nehmen, mit einem Bild wo obendrüber ein Text-Link platziert wird.
Axel, dir vielen Dank für deine unermüdliche Mühe.
Gruß,
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum