Absendebutton speichert nicht

Mehr
05 Okt 2014 16:47 - 05 Okt 2014 16:48 #1668 von regine
regine erstellte das Thema Absendebutton speichert nicht
Also hier schon die erste Frage. und - vermutlich - im falschen Forum... :blush:
ich baue grad das Tutorial CCK SEBLOD® für Joomla - Grundlagentutorial - 2. und 3. von Whykiki nach.
Ich muss eine Expertendatenbank anlegen - die User sollen sich selbst eintragen können.
Joomlaversion 3.3.6 - neueste SEBLOD®version 3.3.7

Ich bin dahin gekommen, dass die Felder beim Einloggen angezeigt werden. Aber das Speichern klappt nicht.
Anbei drei Screenshots.
Den Link darf ich nicht versenden - ich müsste erst alternativ etwas aufbauen.
Aber vielleicht reicht das ja, mir einen Tipp zu geben, woran das liegen kann?
Viele Grüße
Regine





Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?
Letzte Änderung: 05 Okt 2014 16:48 von regine.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 16:54 #1669 von wuron
wuron antwortete auf das Thema: Absendebutton speichert nicht
Versuch doch erstmal den Sendenbutton, der schon original drin ist. Alle App Ordner durchsuchen und auf Buttons eingrenzen.

Vielleicht geht's ja.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 17:27 #1670 von regine
regine antwortete auf das Thema: Absendebutton speichert nicht
merci,
das habe ich eben probiert - siehe Bild:


Aber ich sehe zwar den Button, aber es passiert nichts.
Ist denn dort alles richtig eingetragen?
Ziel ist ja, dass die Experten ihre eigenen Profile erstellen sollen.
Das heisst, alles ist in der Kategorie Experte und sollte doch auch dort hingespeichert werden?

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 18:26 - 05 Okt 2014 18:28 #1671 von jacxx
jacxx antwortete auf das Thema: Absendebutton speichert nicht
Stell auch mal den Typ.. auf submit...
Letzte Änderung: 05 Okt 2014 18:28 von jacxx.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 19:11 - 05 Okt 2014 19:12 #1673 von regine
regine antwortete auf das Thema: Absendebutton speichert nicht
Wo kann ich das denn auf submit stellen?
Ich find das nicht :unsure:


Links gibt es nur die Option input oder eben Button....

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?
Anhang:
Letzte Änderung: 05 Okt 2014 19:12 von regine. Begründung: zusatz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 19:21 #1675 von jacxx
jacxx antwortete auf das Thema: Absendebutton speichert nicht
Gleich ein anderes Feld nehmen, Button_Senden

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 19:33 #1677 von time4mambo
time4mambo antwortete auf das Thema: Absendebutton speichert nicht
Beim Button gibts nicht so viel, was man falsch machen kann. Ich vermute, dass der Fehler woanders liegt.
Du schreibst: beim Einloggen angezeigt wird. Kann es sein, dass es nicht speichert, weil der User noch nicht existiert und deshalb vielleicht irgendwas nicht gespeichert werden kann? Also erst einmal speichern, damit man eine User-ID hat. Das wäre nun eine Vermutung.

Was speicherst du denn da noch, bzw. hast du an Feldern?


Axel

Das SEBLOD®®®-Handbuch auf Amazon
Tutorials zu Joomla und MS-Office: www.time4joomla.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2014 21:51 #1683 von regine
regine antwortete auf das Thema: Absendebutton speichert nicht
Hmm...ich bin als Superadmin eingeloggt, da ich ja die felder eingegeben habe. Und als superadmin habe ich auch versucht, das feld auszufüllen und zu speichern. aber ich schau nochmal, danke.

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 08:11 #1691 von wuron
wuron antwortete auf das Thema: Absendebutton speichert nicht
Vielleicht ein Problem mit Javascript? Hast du ein eigenes Template oder Standard Template?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Okt 2014 09:00 #1693 von regine
regine antwortete auf das Thema: Absendebutton speichert nicht
ich habe ein eigenes Template.
Ich hatte heute morgen mal überlegt, noch ein Joomla mit Beispielinhallten und SEBLOD® aufzuspielen und schauen, was passiert.
Leider kann ich kein Javascript....Wo müsste ich denn schauen?

Gras wächst auch nicht schneller, wenn man daran zieht.
Afrikanisches Sprichwort?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum